Author Topic: #460002 - Restoration  (Read 24736 times)

0 Members and 1 Guest are viewing this topic.

Offline Serge

  • Sr. Member
  • ****
  • Joined: Aug 2012
  • Location: Belgium
  • Posts: 276
  • http://sleurs-motorsport.com
    • Sleurs Motorsport
Re: #460002 - Restoration
« Reply #120 on: Tuesday,January 03, 2017, 11:39:18 AM »
Thank you for the kind words!

I have been working more and more on the Europa, but don't seem to find the time to upload any video or photographs. I'll post some quick phone-shots of some things I have been doing.

Made 2 S1 fuel tanks from scratch, refurbished the rear Carello light units with some better lenses, restored the original horn and restored 1 gauge (to test my method)

Serge

Online BDA

  • Hero Member
  • *****
  • Joined: Jul 2012
  • Location: North Carolina
  • Posts: 3,221
Re: #460002 - Restoration
« Reply #121 on: Tuesday,January 03, 2017, 12:48:33 PM »
I'm watching your video now so I can't comment on it (but I'm not at all worried that I won't learn something!), but I wanted to comment on your pictures. That's really great work! The tanks look great and your restoration of your gauge and tail lights came out great! Tackling the restoration of your gauges will save you a lot of money!

Thanks for your new video and I hope your build continues to go smoothly so you'll be driving your baby soon!

Offline jbcollier

  • Hero Member
  • *****
  • Joined: Nov 2013
  • Location: Edmonton, Alberta, Canada
  • Posts: 1,448
Re: #460002 - Restoration
« Reply #122 on: Tuesday,January 03, 2017, 03:49:12 PM »
Where's the vacuum gauge from?  They didn't come with one originally.

Offline Serge

  • Sr. Member
  • ****
  • Joined: Aug 2012
  • Location: Belgium
  • Posts: 276
  • http://sleurs-motorsport.com
    • Sleurs Motorsport
Re: #460002 - Restoration
« Reply #123 on: Tuesday,January 03, 2017, 11:03:55 PM »
The vacuüm gauge is an aftermarket item that was added by a previous owner, it won't by going back in the car. It was a good gauge to check how well I could restore the instruments.
« Last Edit: Wednesday,January 04, 2017, 01:09:28 AM by Serge »

Offline EuropaTC

  • Hero Member
  • *****
  • Joined: Jun 2012
  • Location: Lincolnshire, UK
  • Posts: 1,886
    • LotusLand
Re: #460002 - Restoration
« Reply #124 on: Tuesday,January 03, 2017, 11:24:48 PM »
Where's the vacuum gauge from?  They didn't come with one originally.
I bet it's aftermarket John, they were very popular in the 60s/70s over here and something young lads (me ! ) usually fitted in every car they had.  My dad even fitted one to his 3-wheel car at the time !  The one Serge shows is very reminiscent of what I had then. 
Brian

Edit to add - woops, I must check for posts between me starting to write and eventually pressing "send".   
« Last Edit: Wednesday,January 04, 2017, 12:00:08 AM by EuropaTC »

Offline Serge

  • Sr. Member
  • ****
  • Joined: Aug 2012
  • Location: Belgium
  • Posts: 276
  • http://sleurs-motorsport.com
    • Sleurs Motorsport
Re: #460002 - Restoration
« Reply #125 on: Monday,May 29, 2017, 05:07:56 AM »
Trying to get some videos up. Been trying to work on the car more, so need to get these videos up. These have been filmed more than a year ago!

https://youtu.be/QYB3KBvy3SI

Making an aluminium coolant swirl pot!

Serge

Offline Serge

  • Sr. Member
  • ****
  • Joined: Aug 2012
  • Location: Belgium
  • Posts: 276
  • http://sleurs-motorsport.com
    • Sleurs Motorsport
Re: #460002 - Restoration
« Reply #126 on: Wednesday,October 18, 2017, 12:03:37 PM »
Another video uploaded!

Next video to edit is the first one that I filmed with my new camera (more than 2 years ago!). I have a very large backlog of footage that I need to edit and upload, but were are getting there!

Serge

https://www.youtube.com/watch?v=fi_UhwxRnMs

Offline 4129R

  • Hero Member
  • *****
  • Joined: May 2014
  • Location: Norfolk, United Kingdom, not far from Hethel the home of Lotus.
  • Posts: 946
Re: #460002 - Restoration
« Reply #127 on: Wednesday,October 18, 2017, 12:15:18 PM »
Where's the vacuum gauge from?  They didn't come with one originally.
Always remember to fit the vacuum gauge on the wife's side of the car.

It makes them feel at home.

I never got around to fitting one in any 70's car I owned, as I didn't really know what it was supposed to do.

Self cleaning car?

Online BDA

  • Hero Member
  • *****
  • Joined: Jul 2012
  • Location: North Carolina
  • Posts: 3,221
Re: #460002 - Restoration
« Reply #128 on: Wednesday,October 18, 2017, 12:36:08 PM »
Quote
Another video uploaded!

Another great video, Serge! I would make a few minor points:

As a rule, I would install shims dry so the gap they are keeping isn't changed.

It is also important to get the right preload on the inner tie rod end assembly. If the tie rod assy. is too loose, it can make the car a bit unstable. (ask me how I know) IIRC correctly, it is supposed to take about seven pounds to move the tie rod.

Those are minor points though. When you're done - if you keep editing them - you will have a great video guide to building an S1.
« Last Edit: Wednesday,October 18, 2017, 12:37:51 PM by BDA »

Offline Serge

  • Sr. Member
  • ****
  • Joined: Aug 2012
  • Location: Belgium
  • Posts: 276
  • http://sleurs-motorsport.com
    • Sleurs Motorsport
Re: #460002 - Restoration
« Reply #129 on: Wednesday,October 18, 2017, 12:40:16 PM »
I tested the preload with the weights, but could not find any video of it, not sure If I did record it.

T

Offline jbcollier

  • Hero Member
  • *****
  • Joined: Nov 2013
  • Location: Edmonton, Alberta, Canada
  • Posts: 1,448
Re: #460002 - Restoration
« Reply #130 on: Wednesday,October 18, 2017, 02:10:20 PM »
For steering boxes I use semi-fluid grease (aka: steering box lube).  It's a bit more on the liquid side and flows around inside better as the rack goes from side to side.  Don't have any?  Dilute the chassis grease with gear oil to make it more fluid.  Rebuilt already with chassis grease?  Add gear oil through the lube hole covered by the non-pinion side mount.

Offline Serge

  • Sr. Member
  • ****
  • Joined: Aug 2012
  • Location: Belgium
  • Posts: 276
  • http://sleurs-motorsport.com
    • Sleurs Motorsport
Re: #460002 - Restoration
« Reply #131 on: Tuesday,October 24, 2017, 02:16:20 PM »
Thanks for the tip, John. I'll dilute the grease with some gear oil.


I'm trying to get this back-log of videos on the internet. Short video this week,
replacing the heater tubes with aluminium. I haven't put a bead on the ends just yet, Might still weld a small bead around them to help keep the hose on.

Serge

https://www.youtube.com/watch?v=tTrGy3ZBydU



Offline jbcollier

  • Hero Member
  • *****
  • Joined: Nov 2013
  • Location: Edmonton, Alberta, Canada
  • Posts: 1,448
Re: #460002 - Restoration
« Reply #132 on: Tuesday,October 24, 2017, 02:30:30 PM »
A couple of rivets at each end works just like a bead and is easily done in situ.

Offline Serge

  • Sr. Member
  • ****
  • Joined: Aug 2012
  • Location: Belgium
  • Posts: 276
  • http://sleurs-motorsport.com
    • Sleurs Motorsport
Re: #460002 - Restoration
« Reply #133 on: Wednesday,October 25, 2017, 02:59:22 PM »
I know of the rivet trick, but am a bit worried that he inner part of the rivet would impede flow of the already small inner diameter tubing. Considering what I hear about the lack of heater power, I am not sure if I want to hinder it any more. Not sure if it would actually need a bead, but would hate to figure it out the hard way...

Serge

Offline jbcollier

  • Hero Member
  • *****
  • Joined: Nov 2013
  • Location: Edmonton, Alberta, Canada
  • Posts: 1,448
Re: #460002 - Restoration
« Reply #134 on: Wednesday,October 25, 2017, 03:36:11 PM »
Use shallow rivets and then crush them further with pliers.  Mine gives pretty good heat given that I don't run it in below freezing weather.  I use a 160° thermostat as well.